Facebook Twitter RSS Reset

Convertite en un Guru del Excel

Convertite en un Guru del ExcelGIF

Convertite en un Guru del Excel

Convertite en un Guru del ExcelGIF





Curso Basico y Avanzado aplicado a todas estas versiones !

Microsoft Excel 2016 – 2003

Convertite en un Guru del Excel




Convertite en un Guru del Excel
La suma simple (SUMA)

Convertite en un Guru del Excel


Permite sumas varios datos numéricos, como en la escuela. Existen dos formas de hacerlo.

La primera permite sumar celdas contiguas (en un fila o en una columna):

Escribe =SUMA(primera_celda:última_celda) en la celda donde deseas que aparezca el resultado.

Variante: Esta fórmula también permite sumar todos los números contenidos en un área rectangular específica (formada por varias filas y columnas), si consideras como primera celda a aquella ubicada en el vértice superior izquierdo y como última a aquella que se encuentra en el vértice inferior derecho.

En los ejemplos siguientes, “primer_celda:última_celda” siempre será designado con el término “rango”.

El segundo método te permitirá sumar celdas individuales (no contiguas):

Escribe =SUMA(celda1;celda2;celda3;celda4) en la celda donde quieres que aparezca el resultado.

Ejemplo

Convertite en un Guru del Excel

Para sumar el contenido de la columna de la izquierda, escribe en una celda de tu elección

Convertite en un Guru del Excel
=SUMA(A1:A5)

Convertite en un Guru del Excel

Para sumar el contenido de toda la tabla, escribe en una celda

Guru
=SUMA(A1:B5)

Convertite en un Guru del Excel

Para sumar solamente las celdas que tienen un número negativo, escribe en una celda

Aprende
=SUMAR.SI(A1:B5;”<0" )
Excel

2016

Sumar de acuerdo a un criterio determinado (SUMAR.SI)

Convertite en un Guru del Excel

Ten en cuenta que esta función sólo está disponible a partir de Excel 2007.

Una tabla puede presentarse en la forma de una lista con diferentes datos, aunque tú no desees trabajar con todos ellos a la vez.

Si esta lista es larga, puede resultar tedioso seleccionar uno por uno los elementos idénticos para sumarlos. En este caso, es posible ordenarle a Excel que los encuentre y a continuación los sume con la siguiente fórmula:

=SUMAR.SI(rango;”criterio”;rango_suma).

El “criterio” es la condición a buscar en la tabla. El rango es el rango de celdas que contienen el criterio a evaluar. Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Ejemplo:



Convertite en un Guru del Excel

En este ejemplo, el criterio que buscamos es “rojo”.

Para sólo calcular el número de “rojos”, escribe en una celda la siguiente fórmula:

Aprende
=SUMAR.SI(B1:B5;”rojo”;A1:A5).

Excel

2016

Sumar de acuerdo a varios criterios (SUMAR.SI.CONJUNTO)

Convertite en un Guru del Excel

Una tabla puede brindar una amplia variedad de información. Excel te permite sumar datos numéricos que cumplan con diferentes criterios, gracias a esta fórmula especial:

=SUMAR.SI.CONJUNTO(rango_suma;rango_criterios1;criterios1;rango_criterios2;criterios2;….).

Rango_suma es el rango de celdas donde se encuentran los números que deseas sumar.

Rango_criterios1 representa el rango de celdas que contienen los datos referidos al primer criterio, rango_criterios2 se refiere al segundo criterio, etc.

Criterio1 es la primera condición a buscar en la tabla, etc.

Ejemplo:

Convertite en un Guru del Excel

Para conocer el total de puntos obtenidos por los miembros del equipo amarillo, escribe en una celda de tu elección la siguiente fórmula:

Aprende
=SUMAR.SI.CONJUNTO(D1: D13;C1:C13;C1;B1:B13;B1).

Excel

Variante: No es obligatorio seleccionar la primera y la segunda celda de una columna o fila, también puedes seleccionar toda la columna. En lugar de B1:B13, indica únicamente B:B.

2016

CONTAR

Convertite en un Guru del Excel

Esta fórmula te permite contar la cantidad de celdas en una selección que tienen números. Las celdas vacías o con texto son ignoradas. Muchas veces tenemos planillas con datos incompletos y se necesita contar solamente los datos y no el total de celdas. En esos casos sirve muchísimo!

Ejemplo

Convertite en un Guru del Excel

Aprende
=CONTAR(A1:B10), =CONTAR(A:A)

Excel

2016

CONTARA

Convertite en un Guru del Excel

Similar a CONTAR pero cuenta no solamente las celdas con números sino todas las celdas no vacías (es decir, pueden contener también texto).

Ejemplo

Convertite en un Guru del Excel

Aprende
=CONTARA()

Excel

2016

CONTAR.SI

Convertite en un Guru del Excel

Esta fórmula permite contar elementos que cumplen un cierto criterio. Este criterio puede ser por ejemplo que las celdas sean iguales a un cierto valor, o que sean mayor/menos que un valor, o que sean iguales que algún texto, etc. Veamos algunos ejemplos:

Cuenta la cantidad de celdas con un número mayor que cero:

Ejemplo

Convertite en un Guru del Excel

Aprende
=CONTAR.SI(“A1:B10”, “>0”)

Excel

Cuenta la cantidad de celdas con la palabra “azul”:

Convertite en un Guru del Excel

Guru
=CONTAR.SI(“A1:B10”, “azul”)

Convertite en un Guru del Excel

Aprende

El promedio (PROMEDIO)

Excel

Sería una pérdida de tiempo repetir la definición de promedio. Principalmente, porque es muy simple calcularlo con la siguiente fórmula:

=PROMEDIO(rango)

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Ejemplo:

Para calcular el promedio de todos estos números, escribe en una celda la siguiente fórmula:

2016
=PROMEDIO(A1:A5).

Guru

Como en casos anteriores, también funciona con un rango de números en varias columnas o separados por comas.

Convertite en un Guru del Excel

Máximos y mínimos (MAX y MIN)

Aprende

Buscar el valor más grande o más pequeño entre una gran cantidad de datos puede resultar un verdadero fastidio. Felizmente, Excel brinda una fórmula que hace el trabajo por ti. Es muy fácil de utilizar y se escribe de la siguiente manera:

Convertite en un Guru del Excel
=MAX (rango)

=MIN (rango)

Convertite en un Guru del Excel

El rango representa el rango de celdas que contienen los datos numéricos a analizar.

Variante: Puedes aplicar la búsqueda a varios rangos de celdas. En ese caso, las fórmulas serían:

Guru
=MAX (rango1 ;rango2)

=MIN(rango1 ;rango2)

Convertite en un Guru del Excel

Ejemplo:

Si quieres conocer el mayor valor de la tabla precedente, debes escribir en una celda esta fórmula:

Aprende
=MAX (A1:A6).

Excel

Si, por el contrario, deseas saber el menor valor numérico, escribe:

2016
=MIN(A1:A6).

Guru



Por supuesto, estas fórmulas son especialmente útiles en las tablas de gran tamaño.

Convertite en un Guru del Excel

BUSCARV

Aprende

Permite buscar un valor específico en la primera columna de una tabla, y retornar el valor en la misma fila para otra columna diferente. Esto suena algo abstracto así que lo voy a ilustrar con un

Ejemplo.

Tenemos un listado con alumnos y sus notas en cada evaluación. Queremos obtener la nota que el alumno “PEDRO” obtuvo en la tercera evaluación, entonces utilizamos la siguiente fórmula:

Convertite en un Guru del Excel

2016
=BUSCARV(“PEDRO”, A1:Z100, 10, FALSO)

Guru

Notar que el “FALSO” se ingresa para indicar que queremos una búsqueda exacta, es decir sólo queremos el valor para la entrada con índice PEDRO. Notas también que la primera columna que se cuenta es la primera, por eso la que buscamos (la tercera evaluación) es la columna número 4.

Convertite en un Guru del Excel

BUSCARH

Aprende

Similar a BUSCARV pero utilizando la misma analogía en sentido horizontal. Es decir buscamos un valor en la primera celda de la tabla, y luego obtenemos el valor de la celda ubicada en la misma columna que nuestro índice, con el número de fila ingresado:

Ejemplo,

Tenemos las ventas de distintos productos, y queremos saber el total que se vendió para el producto “jabón” en el cuarto mes:

Convertite en un Guru del Excel

2016
=BUSCARH(“JABON”, A1:C10, 4, FALSO)

Guru

El uso de “FALSO” es igual al caso anterior. La cuenta de las filas parte desde la fila con los encabezados, por lo que el tercer mes corresponde al índice 4.

Convertite en un Guru del Excel

SUMAR.SI, PROMEDIO SI

Aprende

Estas funciones nos permiten realizar una suma o un promedio solamente para los valore que cumplen una condición.

Las condiciones que se pueden ingresar siguen el mismo formato que las condiciones utilizadas en CONTAR.SI y el SI.

Ejemplo

Convertite en un Guru del Excel

2016
=SUMAR.SI(A1:Z1, “>0”)

Guru

Convertite en un Guru del Excel

CONCATENAR

Aprende

Esta fórmula nos permite unir dos o más cadenas de texto en una sola celda. Por ejemplo tenemos una columna “nombres” y otra “apellidos”, y queremos crear una tercera columna llamada “nombre completo”. En este caso queremos unir el nombre con el apellido, y además poner un espacio entremedio. Se haría de la siguiente manera:

Ejemplo

Convertite en un Guru del Excel

2016
=CONCATENAR(“A1”, “ “, “B1”)

Guru

Convertite en un Guru del Excel

ALEATORIO.ENTRE

Aprende

Muchas veces se necesita llenar una tabla con números distintos de manera rápida, solamente para mostrar algo y nos pasamos un buen rato escribiendo número uno a uno y tratando de que sean distintos entre sí.

Bueno, ALEATORIO.ENTRE nos permitegenerar un número aleatorio en un rango que nosotros especificamos:

Ejemplo

Convertite en un Guru del Excel

2016
=ALEATORIO.ENTRE(100, 1000)

Guru

Convertite en un Guru del Excel

Convertite en un Guru del Excel

NIVEL BASICO

Excel